Network Outage - 3CBN (Cranbourne VIC) - Incident ID INC202410150001
Incident Report for Encoo Status
Resolved
Dear Customers & Partners,

All affected services were restored from 1 AM last night following the fiber restoration.

We will continue monitoring for the next 24 hours. If any customers are still experiencing issues, please kindly restart your modem devices.

If you have inquiries or questions, please email us at support@encoo.com.au quoting INC202410150001 in the subject title.

Encoo NOC
Posted Oct 16, 2024 - 08:25 AEDT
Update
Dear Customers & Partners,

We are currently experiencing a Network outage with an upstream carrier.

Affected services are:

- Data Services attached to the 3CBN (Cranbourne VIC) POI

Upstream field technicians are continuing to work on repairing the damaged cables with aims to restore services.

We will continue to provide updates and additional information via this notification channel.

If you have inquiries or questions, please email us at support@encoo.com.au quoting INC202410150001 in the subject title.

Encoo NOC
Posted Oct 15, 2024 - 19:48 AEDT
Identified
Dear Customers & Partners,

We are currently experiencing a Network outage with an upstream carrier.

Affected services are:

- Data Services attached to the 3CBN (Cranbourne VIC) POI

Upstream engineers believe this to be due to a fiber cut with technicians en route to assess and resolve.

We will continue to provide updates and additional information via this notification channel.

If you have inquiries or questions, please email us at support@encoo.com.au quoting INC202410150001 in the subject title.

Encoo NOC
Posted Oct 15, 2024 - 16:55 AEDT
Investigating
Dear Customers,

We are currently experiencing a Network outage which is impacting some of our Data services.

Affected sites are located in and around the Cranbourne VIC area, attached to the 3CBN POI.

Our Engineers are currently investigating the issue.

If you have questions please email us on support@encoo.com.au, as this incident evolves we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Oct 15, 2024 - 16:28 AEDT