Voice - Complete Outage - Nationwide - Incident ID INC20250115001
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 14:26 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 11:10 AEDT
Investigating
Dear Customers,

We are currently experiencing a Complete outage with Voice service. Affected services are:

- Inbound/Outbound traffic on voice.envoip.com.au


Our Engineers are currently investigating the issue.

If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Jan 15, 2024 - 10:59 AEDT