Cloudflare public DNS global Outage

Incident Report for Encoo Status

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 12:05 AEST

Monitoring

Dear Customers,

We would like to inform you that Cloudflare’s public DNS service (1.1.1.1) is currently experiencing a global outage. This issue is not related to Encoo services but may affect your ability to resolve certain domain names depending on your DNS configuration.

As this is a widespread external issue, we recommend configuring Google’s public DNS (8.8.8.8 and 8.8.4.4) as a temporary fallback to ensure continued DNS resolution.

You can monitor the status of this incident directly via Cloudflare’s status page:
- https://www.cloudflarestatus.com

We will continue to monitor the situation and provide updates if necessary. Thank you for your understanding.

Kind regards,
The Encoo NOC Team
Posted Jul 15, 2025 - 08:47 AEST