Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 22:00 AEDT
Update
Schedule revised due to conflict with new third-party updates.
Posted Nov 28, 2024 - 13:11 AEDT
Scheduled
Advisory reference: NOC202412040
The following advisory is to inform you of a upcoming planned network maintenance that was rescheduled to a new date / time.
Type of event:
Network planned maintenance works.
Start date and time:
04/12/2024 22:00:00 AEST
Expected End date and time:
05/12/2024 00:00:00 AEST
Expected downtime:
Up to 15 minutes
Services affected:
- Some 4G backup service may go offline.
Description of event:
Encoo is upgrading one of the 4G termination routers in the edge network. Consequently, some 4G services may briefly experience interruptions. However, due to the multi-home configuration of Juniper endpoints, services should remain operational through alternate termination points.
Services are expected to reconnect automatically once the upgrade is completed.
If you require further details or assistance, please contact us via: