Network Outage - Service Failure Sydney Region - NOC202401230
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 15:38 AEDT
Identified
Dear Valued Customer,

Our engineers are currently investigating an issue within the Sydney region.

A number of services experienced disruptions from 10:27 AM to 10:45 AM but have now been restored. Should you continue to encounter any problems with your services, we kindly ask you to initiate a Level 1 reboot procedure. If the issue persists or you require further assistance, please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Jan 23, 2024 - 11:29 AEDT