Unplanned Network Outage - NBN services 3BEN / 3SHP / 3TNB

Incident Report for Encoo Status

Resolved

Dear Customers,

Monitoring shows all services have remained stable since fiber restoration yesterday.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 04, 2024 - 08:13 AEDT

Monitoring

Dear Customers,

Our monitoring indicates that most services have now been restored. As fiber splicing progresses, additional affected services are expected to reconnect automatically.

If you have any questions, please don’t hesitate to contact us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 03, 2024 - 17:06 AEDT

Update

Dear Customers,

The restoration activities being performed by our Upstream Carrier fibre team are still in progress.

They are projecting a completion time of 16:00 AEDT today.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 03, 2024 - 14:48 AEDT

Update

Dear Customers,

Our Upstream Carrier's fibre team has arrived on-site at the location of the break.

It has been confirmed there are multiple fibre cables damaged in the Meadow Heights area.

The Technicians estimate that restoration works will take approximately 5 hours, including repairs and the new cable installation.

Services should gradually come back online as fiber strands are repaired.

We apologise for the inconvenience.

We will continue to keep you updated of further developments.

Correction on our previous update: ** NBN Services in 3TMN (Tullamarine) area are NOT impacted by this outage **

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 03, 2024 - 10:36 AEDT

Update

Dear Customers,

Fiber break location has been identified, fiber technician is on route to site ETA 2 hours.

We will continue to keep you updated of further developments.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 03, 2024 - 07:37 AEDT

Identified

Dear Customers,

Our engineers are actively following an issue affecting some NBN services within the Victoria region.

The following NBN POIs are being affected:

- 3BEN (Bendigo)
- 3SHP (Shepparton)
- 3TMN (Tullamarine)
- 3TNB (Thornbury)

The issue is caused by an backhaul outage, upstream technician has been dispatch however here is no ETR available at this stage.

We will provide further updates as soon as additional information becomes available.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 03, 2024 - 07:25 AEDT