Emergency Planned Service Maintenance - NOC202401030
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 09:05 AEDT
Investigating
Advisory reference: NOC202401030

The following advisory is to inform you of an emergency planned service maintenance in NSW.


Type of Event:
Emergency service maintenance - Core network equipment in NSW


Start date and time:
03-01-2024 01:00 AEST


Expected End date and time:
03-01-2024 02:00 AEST


Expected downtime:
Up to 10 minutes


Services Affected:
- SY4 Equinix transit services - NSW


Description of event:
We have detected an irregularity in a primary network transit router located at NSW SY4. To address this, urgent maintenance will be conducted on the affected equipment. This procedure is essential to prevent any unforeseen network issues. During the maintenance window, customers may experience brief interruptions as network routes are reconfigured and stabilized.

Should you require further information or assistance, please do not hesitate to contact us.

Email: support@encoo.com.au
Phone: 03 8740 2278


Thanks,
Encoo Support
Posted Jan 02, 2024 - 23:10 AEDT