Monitoring Temporarily Unavailable INC202503050

Incident Report for Encoo Status

Resolved

Dear Customer

The issue has now been resolved. The outage was due to an unexpected infrastructure failure at the hosting data center.

If you require further details or assistance please contact us via:

Email: support@encoo.com.au
Phone: 03 8740 2278
Posted Mar 05, 2025 - 09:25 AEDT

Identified

Dear Customers

We would like to inform you of an unplanned incident impacting our PRTG monitoring service.

Our team is currently investigating an issue with PRTG, and we anticipate that the service will be restored within the next hour. Please note that this does not affect any actual network or voice services.

If you require further details or assistance please contact us via:

Email: support@encoo.com.au
Phone: 03 8740 2278

Thanks,
Posted Mar 05, 2025 - 08:40 AEDT