Unscheduled Outage - Tamworth
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 07:53 AEST
Monitoring
The service restoration process in the area has begun, and most services should reconnect automatically. However, if you're still experiencing issues, please restart your CPE unit and perform basic level 1 troubleshooting.
Posted Apr 12, 2023 - 22:02 AEST
Investigating
Service connection problems are being experienced in the Tamworth NSW region at present due to an unplanned outage caused by a third-party, which is mainly affecting customers of Telstra and NBN. The issue is being investigated but No ETR is currently available
Posted Apr 12, 2023 - 20:14 AEST