Major Network Outage - Major Power Failure at our Vocus Data Centre INC2023031301-99
Incident Report for Encoo Status
Resolved
All Encoo services have come back online now, including voice.envoip.com.au.

If you're experiencing issues with your Data service, please reboot the CPE on-site.

For any Voice service related issue, please email us at support@encoo.com.au or call us on 03 8740 2278.

The Data Centre power issue is still being investigated by them, however this should have no impact to Encoo services.

Encoo NOC
Posted Mar 13, 2023 - 12:07 AEDT
Monitoring
Update: Most of the services have come back online.

Some customers would be experiencing issues with voice.envoip.com.au.

This is still being investigated.

Encoo NOC
Posted Mar 13, 2023 - 11:17 AEDT
Investigating
Dear Customers & Partners,

We are currently experiencing a Major Power outage with one of the Melbourne Data Centre (Vocus DC),

The power issue is across the entire Data Centre.

Data Centre engineers are currently investigating the issue.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2023031301-99 in the subject title.

Encoo NOC
Posted Mar 13, 2023 - 09:42 AEDT