Affected services have remained stable since restoration by the upstream provider.
The outage was attributed to an unintentional configuration change within the upstream provider's legacy network infrastructure during decommissioning activities. This led to an unexpected routing failure across elements of the upstream network, impacting multiple downstream operators. Restoration required manual intervention by upstream technicians following unsuccessful remote recovery efforts.
We have raised this matter with the upstream provider's management, and they are currently reviewing their change control procedures to prevent recurrence.
Customers requiring a formal Post-Incident Report (PIR) may request one via support@encoo.com.au
Kind regards, Encoo NOC
Posted Apr 30, 2026 - 08:47 AEST
Monitoring
Dear Customers,
Affected services have now been restored. We are currently awaiting further details from the upstream provider regarding the cause of the outage.
We will continue to monitor the situation and provide additional updates as they become available.
Kind regards, Encoo NOC
Posted Apr 29, 2026 - 14:24 AEST
Identified
Dear Customers,
We have confirmed that the issue is due to an unplanned equipment outage with one of our upstream backhaul providers. This fault is impacting multiple NBN services across parts of Victoria.
Upstream engineers are currently en route, with an estimated time of arrival of 30 minutes.
We will provide further updates as more information becomes available.
Kind regards, Encoo NOC (edited)
Posted Apr 29, 2026 - 13:59 AEST
Investigating
Dear Customers,
We are currently experiencing a Unplanned Network Outage which is impacting some of our Data services.
Affected sites are located in the VIC region.
Our Engineers are currently investigating the issue.
If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.