Some NBN Service Flapping Intermittently - Victoria
Incident Report for Encoo Status
Resolved
Dear Partners and Customers,


We are pleased to inform you that the problem causing intermittent flapping of NBN services has been successfully resolved.

Our engineers have identified a software bug on an edge device that was responsible for the intermittent resetting of NBN connections. The vendor has thoroughly reviewed the device configuration and released a patch, which has been promptly applied.

We will continue monitoring the situation closely to ensure its stability.

We sincerely apologise for any inconvenience caused.

Best regards,
Encoo Network Operations Center (NOC)
Posted Jun 30, 2023 - 17:08 AEST
Investigating
To our valued Partners and Customers,

We would like to inform you that we are currently experiencing intermittent dropouts affecting some NBN services in Victoria.

Our dedicated team of engineers is actively investigating the issue.

We understand the impact this may have on your operations and assure you that we are working diligently to resolve the problem as quickly as possible.

We will provide further updates once we have more information.

Best regards,
Encoo Network Operations Center (NOC)
Posted Jun 30, 2023 - 14:42 AEST