Voice - Complete Outage - Nationwide - Microsoft Teams Direct Routing - [Incident ID INC2020061501]
Incident Report for Encoo Status
Resolved
Dear Customers & Partners,

The issues with Microsoft Teams Direct Routing have been resolved as of 12:58pm AEST.
We have been monitoring since then and all services appear to be operating without any issues.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting [Incident ID INCYYYYMMDD01-99] in the subject title.

Encoo NOC
Posted Jun 15, 2021 - 13:28 AEST
Update
Dear Customers & Partners,

Restorative works has been undertaken on the Microsoft platform.
Inbound and Outbound calling via Microsoft Teams Direct Routing is now functional, but there is still an outstanding issue with a subset of users of Call Queues and Auto Attendants. Calls to and from end users should now be working again.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting INC2020061501 in the subject title.

Encoo NOC
Posted Jun 15, 2021 - 11:32 AEST
Identified
Dear Customers & Partners,

We are currently experiencing a Complete Outage for the listed Voice services:

Inbound & Outbound calling via Microsoft Teams Direct Routing

Microsoft Teams Direct Routing is currently experiencing an issue on the Microsoft platform and their engineers have identified this and are working towards a resolution. Please check within the Microsoft 365 Status Portal for further information, we will keep this page updated as we are.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting INC2020061501 in the subject title.

Encoo NOC
Posted Jun 15, 2021 - 10:43 AEST