Major Network Outage - Hardware Failure at NextDC P1 INC2025011901

Incident Report for Encoo Status

Resolved

Dear Customers & Partners,

Following the restoration, the affected services have remained stable. We will now proceed to close this incident.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2025011901 in the subject title.

Encoo NOC
Posted Jan 19, 2025 - 20:02 AEDT

Monitoring

Dear Customers & Partners,

The affected services are now fully operational and online.

We are actively monitoring their performance to ensure continued stability.

So far, everything has been running smoothly without any further issues.

We will continue to keep a close watch on the situation to promptly address any potential concerns. Thank you for your patience and understanding.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2025011901 in the subject title.

Encoo NOC
Posted Jan 19, 2025 - 14:54 AEDT

Update

Dear Customers & Partners,

The remediation work in underway and the anticipated ETR is now 9:45am AWST.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2025011901 in the subject title.

Encoo NOC
Posted Jan 19, 2025 - 12:30 AEDT

Investigating

Dear Customers & Partners,

We are currently experiencing a Major Network outage at our NextDC P1 Data Centre.

The fault is related to failure of multiple hardware equipment.

The expected ETR is 9am AWST.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2025011901 in the subject title.

Encoo NOC
Posted Jan 19, 2025 - 07:16 AEDT