Major Third-Party Outage (Multiple Upstream) - Tasmania
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 15:54 AEDT
Update
The primary fibre damage at (Clyde VIC) has been repaired, all customer services are restored yesterday at 5:46 pm. If any customers are still experiencing issues please feel free to contact our team directly on 03 8740 2278
Posted Mar 02, 2022 - 15:53 AEDT
Update
It appears some of the damaged fiber between Tas and Vic at Clyde has been temporarily restored. Most services are now online, however no ETA is given at this stage.
Posted Mar 01, 2022 - 19:02 AEDT
Investigating
Hi

There is currently a widespread outage in Tasmania due to fibre faults between Tasmania and Victoria. The outage is affecting multiple carriers such as Vocus / AAPT / NBN and many more.

We are currently waiting for further reports to come in and will provide further updates as they become available, and there is no ETA to the restoration.

Please feel free to contact us if you have any questions.

Best Regards
Encoo NOC
support@encoo.com.au
Posted Mar 01, 2022 - 14:52 AEDT