Voice - Complete Outage - Nationwide - Incident ID INC2023103001
Incident Report for Encoo Status
Resolved
Dear Customers & Partners,

We have resolved the issues affecting the following services :

- Microsoft Teams Direct Routing (partial)
- Enhanced secured communications for certain SIP trunking customers

Our engineers have completed restoration works and are currently monitoring for any further issues.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au Incident ID INC2023103001 in the subject title.

Encoo NOC
Posted Oct 30, 2023 - 13:35 AEDT
Identified
Dear Customers & Partners,

We are currently experiencing a Complete Outage for the listed Voice services:

- Microsoft Teams Direct Routing (partial)
- Enhanced secured communications for certain SIP trunking customers

Our engineers have identified the potential cause of this issue and are working towards a resolution.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2023103001 in the subject title.

Encoo NOC
Posted Oct 30, 2023 - 12:22 AEDT