Voice - Intermittent Outage - Nationwide < [Incident ID INC2021063001]
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 15:48 AEST
Update
Dear Customers & Partners,

We can confirm the Voice issue has now been resolved.

The issue was caused by an unplanned network outage with an upstream provider, which impacted our voice routing services. The issue was resolved at 12:57pm.

Should you still experiencing any issues please let us know by contacting 03 8740 2278 or support@encoo.com.au.

Best Regards

Encoo NOC
Posted Jun 30, 2021 - 15:47 AEST
Update
Dear Customers & Partners,

All affected voice service has been restored since 12:57 pm (35 minutes ago), the issue was caused by a network outage of our upstream provider. Whilst we are still waiting for final confirmation from our upstream on the restoration, your services should be functioning as normal.

Should you still experience any issues, please feel free to give us a call on 03 8740 2278 or email support@encoo.com.au

Encoo NOC
Posted Jun 30, 2021 - 13:33 AEST
Identified
Dear Customers & Partners,

We are currently experiencing an Intermittent Outage with Voice service. Affected services are:

- SIP services for Inbound/Outbound Calls
- Intermittent audio loss

Our engineers have identified the potential cause of this issue and are working towards a resolution. Currently there is no ETA.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting [Incident ID INC2021063001] in the subject title.

Encoo NOC
Posted Jun 30, 2021 - 12:57 AEST
Investigating
Dear Customer,

We are currently experiencing a Intermittent Outage with Voice service. Affected services are:

- SIP services for Inbound/Outbound Calls
- Intermittent audio loss

Our Engineers are currently investigating the issue.

If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Jun 30, 2021 - 12:29 AEST