Connectivity to NBN services has remained stable since restoration efforts were completed at approximately 12:50 PM.
We have been closely monitoring the network, and no further disruptions or issues have been observed.
We are now resolving this incident.
If you have inquiries or questions, please email us at support@encoo.com.au quoting INC2024091101 in the subject title.
We will continue to update you via this notification channel.
Encoo NOC
Posted Sep 11, 2024 - 15:55 AEST
Monitoring
Dear Customers & Partners,
We are currently experiencing a Network Outage with an upstream carrier.
Affected services are:
NBN Services in the Ballarat region (3BRA)
Field engineers have completed restoration works and are currently monitoring for any further issues as of 12:50 AEST.
We will continue to provide updates and additional information via this notification channel.
For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting INC2024091101 in the subject title.
Encoo NOC
Posted Sep 11, 2024 - 13:13 AEST
Update
Dear Customers & Partners,
We are currently experiencing a Network Outage with an upstream carrier.
Affected services are:
NBN Services in the Ballarat region (3BRA)
Upstream field engineers have isolated the fault to a fibre break near Ballarat. Field engineers are expected to be on site by 13:30 AEST to assess damages and begin restoration works.
If you have inquiries or questions, please email us at support@encoo.com.au quoting INC2024091101 in the subject title.
We will continue to update you via this notification channel.
Encoo NOC
Posted Sep 11, 2024 - 11:41 AEST
Update
Dear Customers & Partners,
We are currently experiencing a Network Outage with an upstream carrier.
Affected services are:
NBN Services in the Ballarat region (3BRA)
Upstream field engineers have isolated the fault to a fibre break near Ballarat. They are sending field technicians to determine its exact location.
If you have inquiries or questions, please email us at support@encoo.com.au quoting INC2024091101 in the subject title.
We will continue to update you via this notification channel.
Encoo NOC
Posted Sep 11, 2024 - 11:00 AEST
Identified
Dear Customers & Partners,
We are currently experiencing a Network Outage with an upstream carrier.
Affected services are:
NBN Services in the Ballarat region (3BRA)
Upstream field engineers have identified the potential cause of the issue and are currently working on the restoration.
We will continue to provide updates and additional information via this notification channel.
If you have inquiries or questions, please email us at support@encoo.com.au quoting INC2024091101 in the subject title.
We will continue to update you via this notification channel.