Unplanned Network Outage - NBN services in and around Shepparton, Bendigo, Werribee & Wheelers Hill area Victoria - INC2024112501

Incident Report for Encoo Status

Resolved

Dear Customers,

Connectivity to the affected NBN services has been stable since it was restored.

This incident has now been resolved.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Nov 26, 2024 - 07:32 AEDT

Monitoring

Dear Customers,

The upstream provider has confirmed the fibre break has now been fixed and they are continuing to monitor the network.

If your connection has not yet recovered, please power cycle your router before contacting our support team.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Nov 25, 2024 - 22:18 AEDT

Update

Dear Customers,

Here is the latest update from our Upstream Carrier:

"The Fibre Team has identified this outage to be related to a fibre break at Burwood East, VIC.
Restoration works are in progress onsite.

Hauling and preparing the cable on both ends has been performed.

The fibre team has started splicing one end of the cable, with an estimated time of restoration (ETR) at 23:00 AEDT.

There are a total of 144 fibres to be spliced on each end, and the fibre team is doing their best to expedite the process and complete the splicing as quickly as possible."

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Nov 25, 2024 - 19:44 AEDT

Identified

Dear Customers,

The Incident is currently progressing.

Our Upstream Carrier has confirmed the unplanned fault and engineers are actively troubleshooting any potential outages.

No ETR is available at present. Further update will be provided once more information is available

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Nov 25, 2024 - 18:05 AEDT

Investigating

Dear Customers,

Our engineers are actively following an issue affecting some NBN services within the Victoria region.

The following NBN POIs are being affected:

- 3BEN (Bendigo)
- 3SHP (Shepparton)
- 3WER (Werribee)
- 3WHL (Wheelers Hill)

There is no ETR available at this stage.

We will provide further updates as soon as additional information becomes available.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Nov 25, 2024 - 16:09 AEDT