Major Network Outage - Nationwide - Incident ID INC2020092202
Incident Report for Encoo Status
Resolved
Dear Customers,

All impacted services have now been restored.

If you have any questions or if you're still experiencing issues, please email us on support@encoo.com.au.

Encoo NOC
Posted Sep 22, 2020 - 12:44 AEST
Investigating
Dear Customers,

We are currently experiencing a Major Network outage which is impacting some of our Data services.

Affected sites are located in multiple states.

Our Engineers are currently investigating the issue.

If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Sep 22, 2020 - 11:20 AEST