Voice - MS Teams Degradation - Nationwide Incident ID INC2023020701
Incident Report for Encoo Status
Resolved
Dear Customers & Partners,

The following issue has been resolved:

- Calls to Microsoft Teams via IVR/Call Queue

The issue was identified and resolved by Microsoft. The official times of impacted listed by Microsoft were 12:00pm - 2:25pm AEDT.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2023020701 in the subject title.

Encoo NOC
Posted Feb 07, 2023 - 16:01 AEDT
Investigating
Dear Customer,

We are currently seeing degradation for certain call scenarios for MS Teams Direct Routing customers. Affected services are:

- Calls to Microsoft Teams via IVR/Call Queue

Our Engineers are currently investigating the issue.

If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Feb 07, 2023 - 13:19 AEDT