Service Disruption Alert: Weather-Related Outages in Victoria
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 08:46 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 08:35 AEDT
Investigating
Dear Valued Customer,

We want to inform you that due to the extreme weather conditions currently affecting Victoria, we are observing several service interruptions caused by power outages and adverse weather.

Should you encounter any issues unrelated to power disruptions, or if the problem persists beyond the initial troubleshooting steps, we encourage you to reach out to our support team for additional assistance.

Thank you for your understanding and patience during this time. We are here to support you.

Regards,

Encoo NOC Team
Email: Support@encoo.com.au
Phone: 1300 142 350
Posted Feb 13, 2024 - 15:42 AEDT