Unplanned Network Outage - NBN services 3KEY

Incident Report for Encoo Status

Resolved

Dear Customer,

Connectivity to NBN POI 3KEY has been restored and services have restored as expected. We have now had confirmation from our backhaul provider that work on this fault has been completed.

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 11, 2024 - 14:43 AEDT

Monitoring

Dear Customers,

Traffic to the impacted POI (3KEY) has been restored and we have seen services return to an online status as of 10:30am.
We are awaiting further confirmation that the issue has been resolved by the upstream backhaul provider and will continue to monitor for the time being.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 11, 2024 - 10:40 AEDT

Update

Dear Customers,

Fiber repair teams have arrived on location of the suspected fault, they are beginning their inspection.
Updates will be provided as they are made available.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 11, 2024 - 09:01 AEDT

Update

Dear Customers,

Fiber repair teams is currently on route to site. ETR will be provided once inspection completed.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 11, 2024 - 07:38 AEDT

Investigating

Dear Customers,

Our engineers are actively following an issue affecting some NBN services within the Victoria region.

The following NBN POIs are being affected:

- 3KEY (keysborough)

The issue is caused by an backhaul outage, upstream technician is currently investigating however here is no ETR available at this stage.

We will provide further updates as soon as additional information becomes available.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Dec 11, 2024 - 02:40 AEDT