Voice - Complete Inbound Outage - Nationwide - Incident ID INC2020092201
Incident Report for Encoo Status
Resolved
Dear Customers,

All impacted services have now been restored.

If you have any questions or if you're still experiencing issues, please email us on support@encoo.com.au.

Encoo NOC
Posted Sep 22, 2020 - 12:43 AEST
Identified
Dear Customers & Partners,

We are currently experiencing a Complete Outage for the listed Voice services:

- Inbound/Outbound calling

One of our upstream providers has identified an issue and is working on a resolution.

We will continue to provide updates and additional information via this notification channel.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2020092201 in the subject title.

Encoo NOC
Posted Sep 22, 2020 - 11:53 AEST
Investigating
Dear Customer,

We are currently experiencing a Complete outage with Voice service. Affected services are:

- Inbound calls to platform

Our Engineers are currently investigating the issue.

If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Sep 22, 2020 - 11:15 AEST