Unplanned Network Outage - Some NBN services in Victoria
Incident Report for Encoo Status
Resolved
Dear Customers,

Connectivity to services has been restored, and traffic is observed to be flowing.

We are awaiting confirmation from our upstream carrier that work on this fault has been completed.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Sep 05, 2024 - 13:50 AEST
Monitoring
Dear Customers,

Engineers have confirmed the gradual restoration of some services.

The fibre team is in the process of splicing and expects to complete the task within the next 45 minutes to an hour.

Please continue to monitor the service and verify the restoration in individual case.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Sep 05, 2024 - 13:22 AEST
Update
Dear Customers

Latest update:

The fibre team has confirmed that both ends of the fibre cable have been laid.

Currently, the final preparations for splicing are set to begin in the next 45 minutes.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Sep 05, 2024 - 11:56 AEST
Update
Dear Customers

Latest update:

The fibre team has identified 312 pairs of underground fibre cables that are damaged.

They are in the process of installing new cables, which includes the use of third-party infrastructure,

The estimated time of completion for laying the cables is 11:30 am, after which the splicing process will begin.

All affected services are being given priority and efforts are underway to restore them as quickly as possible."

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Sep 05, 2024 - 11:27 AEST
Update
Dear Customers

Our engineers are actively following an issue affecting some NBN services within the Victoria region.

Due to an unplanned fibre break, the following NBN POI are being affected:

- 3HRS (Horsham)
- 3GEE (Geelong)
- 3TNB (Thornbury)

Field technicians, along with the fibre team, have arrived on-site delayed due to peak hour traffic.
Troubleshooting is underway, and more updates will be provided once they inspect and run new cables.


Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Sep 05, 2024 - 10:18 AEST
Identified
Dear Customers

Our engineers are actively following an issue affecting some NBN services within the Victoria region.

Due to an unplanned fibre break, the following NBN POI are being affected:

- 3HRS (Horsham)
- 3GEE (Geelong)
- 3TNB (Thornbury)

Currently fibre assessment has been finalised and restoration works will commence as soon as possible, this includes cable hauling and splicing. fibre repair teams have been mobilised to the break location with an ETA on-site 07:30. An ETR will be provided when available.

We will provide further updates as soon as additional information becomes available.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
Support@encoo.com.au
Posted Sep 05, 2024 - 07:01 AEST