Unplanned Network Outage - Multiple Services

Incident Report for Encoo Status

Resolved

Dear Customer,

Engineers continue to closely monitor the affected services, and services have remained stable since restoration.

A formal Post Incident Report (PIR) will be issued once the root cause analysis has been fully completed. Customers who require a copy of the PIR may contact our Support Team at support@encoo.com.au.

Thank you for your patience and understanding throughout this incident.

Kind regards,

Encoo NOC.
Posted Feb 13, 2026 - 21:04 AEDT

Monitoring

Dear Customer,

If you are still experiencing any issues, please perform basic Level 1 troubleshooting, such as restarting your NTD and router.

If you are unsure or require assistance, please contact our Support Team at support@encoo.com.au or 1300 142 350 and we will be happy to assist.

Thank you for your cooperation.

Kind Regards
Encoo Noc
Posted Feb 13, 2026 - 13:06 AEDT

Update

Dear Customer,

We are now seeing the majority of services restored. Our engineers continue to review the incident and are actively monitoring the situation to ensure stability.

If you are still experiencing any issues, please contact our Support Team at support@encoo.com.au.

Thank you for your patience and understanding.

Kinds regards

Encoo Noc
Posted Feb 13, 2026 - 12:28 AEDT

Identified

Dear Customer,

Our engineers have identified a potential cause of the issue and are currently implementing corrective actions. We are beginning to see some services return to normal operation.

We will provide a further update within the next 15 minutes.

Thank you for your continued patience.

Kind Regards
Encoo NOC
Posted Feb 13, 2026 - 12:05 AEDT

Investigating

Dear Customer,

We are currently investigating a network issue that is affecting multiple services. Our engineering team has been engaged and is actively working to identify the root cause and restore full service as quickly as possible.

We will provide a further update shortly.

Thank you for your patience.

Kind regards,

Encoo NOC
Posted Feb 13, 2026 - 11:28 AEDT