Major Voice Disruption - Nationwide - Upstream Carrier - Incident ID INC2020081701
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 17:24 AEST
Monitoring
Dear Customers,

Our upstream carrier has advised that the previously mentioned issue with inbound calls was resolved around 11:05am.
We are going to continue to monitor the situation.

If you have questions or further issues please email us on support@encoo.com.au.

Encoo NOC
Posted Aug 17, 2020 - 12:53 AEST
Identified
Dear Customers,

We are currently experiencing a Major Network Disruption with one of our Voice upstream carrier, due to a potential DDOS attack on their network.

Affected areas are:
NATIONWIDE - VOICE Inbound

Impacted services are:
Voice (Inbound call quality/connection)

Whilst our upstream carrier is investigating the issue, we have shifted all outbound traffic via a different path. Please stay tuned and we will provide further updates with more details.

If you have questions please email us on support@encoo.com.au, as the incident evolve we will continue to update you via this notification channel and our status subscription.

Encoo NOC
Posted Aug 17, 2020 - 11:35 AEST