Starlink global outage - Affecting some customers
Incident Report for Encoo Status
Resolved
Dear Partners/Customers,

The Starlink Satellite Network outage is now resolved. If your services did not automatically reconnect and are still offline, please kindly power cycle your Starlink dish and any connected CPE to bring the services back online.

If you have any questions, please feel free to contact us at 03 8740 2287 or support@encoo.com.au.

Warm regards,
Encoo NOC
support@encoo.com.au
Posted May 29, 2024 - 13:12 AEST
Identified
Dear Partners/Customers,

We are currently observing outages across all Starlink services due to a global outage of the Starlink Satellite network.

There is no estimated time for restoration at present. We are closely monitoring the situation and expect services to recover automatically once the outage is resolved.

If you have any questions, please feel free to contact us at 03 8740 2287 or support@encoo.com.au.

Warm regards,
Encoo NOC
support@encoo.com.au
Posted May 29, 2024 - 11:53 AEST