Unplanned Network Outage - Some NBN services in Victoria

Incident Report for Encoo Status

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 16:03 AEST

Monitoring

Dear Customers,

We can confirm that the impacted NBN services are online now.

The services are being monitored for stability.

We're also following up with our upstream carrier for further information regarding the outage.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Sep 26, 2024 - 10:03 AEST

Investigating

Dear Customers,

Our engineers are actively following an issue affecting some NBN services within the Victoria region.

Our upstream carrier has confirmed the presence of an issue within their network.

We will provide further updates as soon as additional information becomes available.

We will continue to update you via this notification channel.

Should you have any questions please do not hesitate to reach out to us directly.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Sep 26, 2024 - 09:41 AEST