The DDoS incident impacting services has now been resolved.
As of approximately 7:17 PM AEST on 24 May, all affected services have been restored and traffic levels have returned to normal operating thresholds.
Throughout the incident, Encoo engineers worked continuously alongside upstream transit providers and specialist DDoS mitigation partners to contain and mitigate a complex distributed denial-of-service attacks.
At this time, service stability has been restored and we continue to closely monitor the network as a precautionary measure.
We thank customers and partners for their patience and understanding throughout the incident.
For any inquiries relating to this incident, please contact support@encoo.com.au quoting Incident ID INC2026052401-99.
Encoo NOC
Posted May 25, 2026 - 13:25 AEST
Identified
Dear Customers and Partners,
Since the last update, we would like to provide additional information regarding the ongoing DDoS activity affecting some services.
Over the past several hours, our engineers have been working intensively alongside multiple upstream providers, major Tier 1 carriers, and trusted mitigation partners to contain and mitigate what is one of the largest DDoS attacks we have observed to date.
The attack methodology being utilised is known as a "carpet bombing" DDoS attack. Unlike traditional DDoS attacks that target a single IP address or service, carpet bombing attacks distribute malicious traffic across a wide range of IP addresses and services simultaneously. This makes mitigation significantly more complex, particularly as the attack sources and targeted destinations continue to shift periodically in an attempt to evade filtering and mitigation systems.
At its peak, the attack volume exceeded approximately 2 Tbps.
Through the combined efforts of our local and global mitigation partners, the majority of the attack traffic is now being successfully mitigated. While mitigation activities remain ongoing due to the sustained high traffic volumes and constantly shifting attack vectors, we are observing continued improvements in overall service stability and degradation levels.
Our teams remain actively engaged with both Australian and international partners to further stabilise affected services and minimise customer impact.
We will continue to provide updates as more information becomes available.
For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2026052401-99 in the subject title.
Encoo NOC
Posted May 24, 2026 - 16:52 AEST
Investigating
Dear Customers and Partners,
We are currently investigating a DDoS attack that is affecting some services in the Perth region.
Impacted services would be experiencing degraded performance.
Our engineers are actively working to investigate and mitigate the issue.
We will continue to provide updates and additional information via this notification channel.
For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2026052401-99 in the subject title.