Voice Partial Outage - Incident ID INC2023110501
Incident Report for Encoo Status
Resolved
This incident has been resolved.
Posted Nov 05, 2023 - 23:40 AEDT
Update
The third-party upstream network provider has resolved the issue, all services now are restored.

For any inquiries or questions related to this incident, please email us at support@encoo.com.au quoting Incident ID INC2023110501 in the subject title.
Posted Nov 05, 2023 - 23:40 AEDT
Identified
We are currently experiencing a partial voice outage due to a third-party network upstream provider issue.

The following services maybe affected:

- Registration end-point sip.envoip.com.au (Please use sip02.envoip.com.au as an interim solutions)
- e04.pbx4biz.com.au / c05.pbx4biz.com.au
- prtg.encoo.com.au

We are currently working with the upstream provider to restore the services, no ETA at the moment.

We will continue to provide updates and additional information via this notification channel.
Posted Nov 05, 2023 - 23:04 AEDT