Unplanned Network Outage - NBN services at Keysborough area Victoria
Incident Report for Encoo Status
Resolved
Dear Customers

The impacted NBN services have been stable since the restoration.

This incident is now resolved.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 14:27 AEST
Monitoring
Dear Customers

Impacted NBN services have been restored and traffic observed to be flowing as expected as at 13:00.

We are awaiting confirmation from our backhaul provider that work on this fault has been completed.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 13:04 AEST
Update
Dear Customers

Our backhaul technicians have identified the broken fibres and are looking for spare fibres to transfer the circuits to.

No ETR is available at this stage.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 12:32 AEST
Identified
Dear Customers

Field testing has been done by our backhaul provider's technicians and they have identified fibre break between Keysborough and Wantirna.

Technicians are heading to the Wantirna exchange now for further testing.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 11:43 AEST
Update
Dear Customers

Our backhaul provider's technicians are on site and investigating.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 09:55 AEST
Update
Dear Customers

The backhaul provider has informed us a field engineer is currently on-route to investigate this issue.

More details will be provided as they become available.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 08:43 AEST
Investigating
Dear Customers

Our engineers are investigating an unplanned outage affecting NBN services in the Keysborough area in Victoria.

We will provide more information as it becomes available.

No ETR is available at this stage.

Warm regards,

Network Operations Center (NOC)
1300 142 350
support@encoo.com.au
Posted Jul 16, 2024 - 08:22 AEST